PT-2020-3865
CVE-2020-14532
·
Published
2020-07-15
·
Updated
2020-07-20
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions:
Oracle Commerce Platform versions prior to 11.3.1
Description:
The issue is related to insufficient input validation in the Dynamo Application Framework component of the Oracle Commerce Platform. It allows an unauthenticated attacker with network access via HTTP to compromise the platform. Successful attacks require human interaction from a person other than the attacker and may significantly impact additional products. The exploitation can result in unauthorized update, insert, or delete access to some of the Oracle Commerce Platform's accessible data.
Recommendations:
For versions prior to 11.3.1, update to version 11.3.1 or later to resolve the issue.
At the moment, there is no information about additional mitigation measures for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾