PT-2020-4056

CVE-2020-0586

·

Published

2020-06-09

·

Updated

2020-07-22

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Intel(R) SPS versions before SPS E3 04.01.04.109.0 Intel(R) SPS versions before SPS E3 04.08.04.070.0
Description: The issue is related to improper initialization in a subsystem, which may allow an authenticated user to potentially enable escalation of privilege and/or denial of service via local access.
Recommendations: For Intel(R) SPS versions before SPS E3 04.01.04.109.0, update to a version SPS E3 04.01.04.109.0 or later. For Intel(R) SPS versions before SPS E3 04.08.04.070.0, update to a version SPS E3 04.08.04.070.0 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾