PT-2020-4112
CVE-2020-8710
·
Published
2020-08-11
·
Updated
2020-08-19
Description by
CVSS 2.0
6.8
MediumMetricsAV:L/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions:
Intel Server Boards, Server Systems and Compute Modules versions prior to 2.45
Description:
The issue is related to a buffer overflow in the bootloader, which may allow a privileged user to enable escalation of privilege via local access. This is due to a lack of input size validation, allowing for potential exploitation.
Recommendations:
For versions prior to 2.45, update to version 2.45 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾