PT-2020-4115
CVE-2020-8707
·
Published
2020-08-11
·
Updated
2020-08-19
Description by
CVSS 3.1
8.8
HighMetricsAV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Intel Server Boards, Server Systems and Compute Modules versions prior to 1.59
Description:
The issue is related to a buffer overflow due to the lack of input size validation, which could allow a remote attacker to escalate their privileges. This can potentially be exploited by an unauthenticated user with adjacent access.
Recommendations:
For versions prior to 1.59, update to version 1.59 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable daemon until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾