PT-2020-4348
CVE-2020-8709
·
Published
2020-08-11
·
Updated
2020-08-19
Description by
CVSS 3.1
8.8
HighMetricsAV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Intel Server Boards, Server Systems and Compute Modules versions prior to 2.45
Description:
The issue is related to improper authentication in socket services, which may allow an unauthenticated user to potentially enable escalation of privilege via adjacent access. This could be exploited by a remote attacker to elevate their privileges.
Recommendations:
For versions prior to 2.45, update to version 2.45 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾