PT-2020-4351
CVE-2020-8706
·
Published
2020-08-11
·
Updated
2020-08-18
Description by
CVSS 3.1
8.8
HighMetricsAV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Intel Server Boards, Server Systems and Compute Modules versions prior to 1.59
Description:
The issue is related to a buffer overflow in a daemon, which may allow an unauthenticated user to potentially enable escalation of privilege via adjacent access. This is due to a lack of input size validation, allowing for the exploitation of the vulnerability. An attacker, acting remotely, could potentially elevate their privileges.
Recommendations:
For versions prior to 1.59, update to version 1.59 or later to resolve the issue. As a temporary workaround, consider restricting access to the daemon to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾