PT-2020-4365
CVE-2020-8714
·
Published
2020-08-11
·
Updated
2020-08-19
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Intel Server Boards, Server Systems and Compute Modules versions prior to 1.59
Description:
The issue is related to improper authentication in some Intel Server Boards, Server Systems, and Compute Modules, which may allow an authenticated user to potentially enable escalation of privilege via local access. This is due to deficiencies in authentication.
Recommendations:
For versions prior to 1.59, update to version 1.59 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾