PT-2020-4525
CVE-2020-14777
·
Published
2020-10-20
·
Updated
2022-03-29
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
MySQL Server versions 8.0.21 and prior
Description
The issue is related to insufficient input validation in the Server: Optimizer component of the MySQL Server product. It allows a high-privileged attacker with network access via multiple protocols to compromise the MySQL Server. Successful attacks can result in the unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of the MySQL Server.
Recommendations
For versions 8.0.21 and prior, update to a version later than 8.0.21 to resolve the issue.
At the moment, there is no information about additional mitigation measures for this specific vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾