PT-2020-4913
CVE-2020-12333
·
Published
2020-11-10
·
Updated
2020-11-30
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Intel(R) QAT for Linux versions prior to 1.7.l.4.10.0
Description:
The issue is related to insufficiently protected credentials in the Intel(R) QAT for Linux, which may allow an authenticated user to potentially enable escalation of privilege via local access. This could be exploited by an attacker to gain higher privileges.
Recommendations:
For versions prior to 1.7.l.4.10.0, update to version 1.7.l.4.10.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾