PT-2020-4928
CVE-2020-27157
·
Published
2020-10-15
·
Updated
2020-10-20
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Veritas APTARE versions prior to 10.5
Description:
The issue is related to bypassing the authentication procedure, allowing a remote attacker to gain access to data and functionality available to a targeted user account. This can be achieved by providing specific authentication credentials to the server, which bypasses the normal login process.
Recommendations:
For Veritas APTARE versions prior to 10.5, update to version 10.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the application to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾