PT-2020-5022
CVE-2020-16003
·
Published
2020-10-20
·
Updated
2024-06-15
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 86.0.4240.111
Description
The issue is related to a use after free in the printing function of the browser, which can be exploited by a remote attacker using a crafted HTML page to potentially corrupt the heap. This could allow the attacker to execute arbitrary code.
Recommendations
For Google Chrome versions prior to 86.0.4240.111, update to version 86.0.4240.111 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾