PT-2020-5124

CVE-2020-9737

·

Published

2020-09-08

·

Updated

2020-09-17

Description by

CVSS 2.0
9.0
High
MetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Experience Manager versions 6.5.5.0 and below Adobe Experience Manager versions 6.4.8.1 and below Adobe Experience Manager versions 6.3.3.8 and below Adobe Experience Manager versions 6.2 SP1-CFP20 and below
Description The issue is related to a stored XSS vulnerability that allows users with access to the Content Repository Development Environment to store malicious scripts in certain node fields. These scripts may be executed in a victim’s browser when they open the page containing the vulnerable field. The vulnerability is also associated with insufficient protection of the web page structure, which can allow a remote attacker to execute arbitrary JavaScript code in a user's browser.
Recommendations For versions 6.5.5.0 and below, update to a version above 6.5.5.0 to resolve the issue. For versions 6.4.8.1 and below, update to a version above 6.4.8.1 to resolve the issue. For versions 6.3.3.8 and below, update to a version above 6.3.3.8 to resolve the issue. For versions 6.2 SP1-CFP20 and below, update to a version above 6.2 SP1-CFP20 to resolve the issue. As a temporary workaround, consider restricting access to the Content Repository Development Environment to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾