PT-2020-5308
CVE-2020-12417
·
Published
2020-06-30
·
Updated
2024-12-12
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Firefox versions prior to 78
Firefox ESR versions prior to 68.10
Thunderbird versions prior to 68.10.0
Description
The issue is related to a buffer data boundary operation overflow. It may allow a remote attacker to access confidential data, compromise data integrity, and cause a denial of service. The problem is also associated with confusion about ValueTags on JavaScript Objects, potentially leading to memory corruption and a crash. This issue specifically affects Firefox on ARM64 platforms.
Recommendations
For Firefox versions prior to 78, update to version 78 or later.
For Firefox ESR versions prior to 68.10, update to version 68.10 or later.
For Thunderbird versions prior to 68.10.0, update to version 68.10.0 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾