PT-2020-5666
CVE-2020-6530
·
Published
2020-07-14
·
Updated
2024-06-15
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 84.0.4147.89
Description
The issue is related to an out of bounds memory access in the developer tools of Google Chrome, which could potentially allow an attacker to exploit heap corruption via a crafted Chrome Extension if they convinced a user to install it. This could lead to unauthorized access to confidential data, disruption of data integrity, and potentially cause a denial of service.
Recommendations
For versions prior to 84.0.4147.89, update to version 84.0.4147.89 or later to resolve the issue. As a temporary workaround, consider restricting the installation of extensions to only trusted sources until the update is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾