PT-2020-5674
CVE-2020-6512
·
Published
2020-07-14
·
Updated
2024-06-15
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 84.0.4147.89
Description
The issue is related to a type confusion in the V8 JavaScript engine, allowing a remote attacker to potentially exploit heap corruption via a crafted HTML page. This could lead to unauthorized access to confidential data, disruption of data integrity, and denial of service.
Recommendations
For versions prior to 84.0.4147.89, update to version 84.0.4147.89 or later to resolve the issue.
As a temporary workaround, consider restricting access to potentially vulnerable HTML pages until the update is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾