PT-2020-5686
CVE-2020-15965
·
Published
2020-09-21
·
Updated
2024-06-15
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 85.0.4183.121
Description
The issue is related to a type confusion in the V8 JavaScript engine, which could allow a remote attacker to potentially perform out of bounds memory access. This could be achieved via a crafted HTML page. The exploitation of this issue may allow an attacker to access confidential data, compromise its integrity, and cause a denial of service.
Recommendations
For versions prior to 85.0.4183.121, update to version 85.0.4183.121 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾