PT-2020-5696

CVE-2020-6535

·

Published

2020-07-14

·

Updated

2024-06-15

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 84.0.4147.89
Description The issue is related to insufficient data validation in the WebUI of Google Chrome, allowing a remote attacker who has compromised the renderer process to inject scripts or HTML into a privileged page via a crafted HTML page. This can impact the integrity of data.
Recommendations For versions prior to 84.0.4147.89, update to version 84.0.4147.89 or later to resolve the issue. As a temporary workaround, consider restricting access to potentially vulnerable WebUI components until a patch is applied.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
ALT-PU-2020-2453
ALT-PU-2020-2468
ALT-PU-2020-3144
ALT-PU-2021-1210
ALT-PU-2021-1379
DSA-4824-1
OPENSUSE-SU-2020:1020-1
OPENSUSE-SU-2020_1020-1
OPENSUSE-SU-2020:1021-1
OPENSUSE-SU-2020_1021-1
OPENSUSE-SU-2020:1048-1
OPENSUSE-SU-2020:1061-1
OPENSUSE-SU-2020:1148-1
OPENSUSE-SU-2020_1148-1
OPENSUSE-SU-2020:1172-1
OPENSUSE-SU-2020_1172-1
OPENSUSE-SU-2024:10681-1
OPENSUSE-SU-2024:12948-1
RHSA-2020:3377
RHSA-2020_3377
Found an issue in the description? Have something to add? Feel free to write us 👾