PT-2020-5697

CVE-2020-6533

·

Published

2020-07-14

·

Updated

2024-06-15

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 84.0.4147.89
Description The issue is related to a type confusion in the V8 JavaScript engine, allowing a remote attacker to potentially exploit heap corruption via a crafted HTML page. This could lead to unauthorized access to sensitive data, disruption of data integrity, and denial of service. The estimated number of potentially affected devices worldwide is not specified.
Recommendations For Google Chrome versions prior to 84.0.4147.89, update to version 84.0.4147.89 or later to resolve the issue. As a temporary workaround, consider restricting access to potentially vulnerable HTML pages until the update is applied. Avoid using the vulnerable V8 JavaScript engine for sensitive operations until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
ALT-PU-2020-2453
ALT-PU-2020-2468
ALT-PU-2020-3144
ALT-PU-2021-1210
ALT-PU-2021-1379
DSA-4824-1
OPENSUSE-SU-2020:1020-1
OPENSUSE-SU-2020_1020-1
OPENSUSE-SU-2020:1021-1
OPENSUSE-SU-2020_1021-1
OPENSUSE-SU-2020:1048-1
OPENSUSE-SU-2020:1061-1
OPENSUSE-SU-2020:1148-1
OPENSUSE-SU-2020_1148-1
OPENSUSE-SU-2020:1172-1
OPENSUSE-SU-2020_1172-1
OPENSUSE-SU-2024:10681-1
OPENSUSE-SU-2024:12948-1
RHSA-2020:3377
RHSA-2020_3377
Found an issue in the description? Have something to add? Feel free to write us 👾