PT-2020-5734
CVE-2020-16040
·
Published
2020-11-19
·
Updated
2026-01-26
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
Google Chrome versions prior to 87.0.4280.88
Description:
The issue is related to insufficient data validation in the V8 JavaScript engine of Google Chrome, which can lead to heap corruption. A remote attacker can potentially exploit this by using a specially crafted HTML page. This can result in a denial of service.
Recommendations:
For Google Chrome versions prior to 87.0.4280.88, update to version 87.0.4280.88 or later to resolve the issue. As a temporary workaround, consider restricting access to potentially vulnerable web pages until the update is applied. Avoid using the browser to access untrusted HTML pages that could exploit the heap corruption vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾