PT-2020-5781
CVE-2020-14303
·
Published
2020-07-06
·
Updated
2024-06-15
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
Samba versions prior to 4.10.17
Samba versions prior to 4.11.11
Samba versions prior to 4.12.4
Description:
A flaw was found in the AD DC NBT server. The issue is related to insufficient input validation, allowing a remote attacker to cause a denial of service by sending an empty UDP packet, which could make the samba server crash.
Recommendations:
For versions prior to 4.10.17, update to version 4.10.17 or later.
For versions prior to 4.11.11, update to version 4.11.11 or later.
For versions prior to 4.12.4, update to version 4.12.4 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾