PT-2020-5792
CVE-2020-6507
·
Published
2020-05-27
·
Updated
2024-06-15
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Google Chrome versions prior to 83.0.4103.106
Description:
The issue is related to an out of bounds write in the V8 JavaScript engine of Google Chrome, which could allow a remote attacker to exploit heap corruption via a crafted HTML page. This could potentially lead to unauthorized access to sensitive data, disruption of data integrity, and denial of service.
Recommendations:
For versions prior to 83.0.4103.106, update to version 83.0.4103.106 or later to resolve the issue. As a temporary workaround, consider restricting access to potentially vulnerable HTML pages until the update is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾