PT-2020-5803
CVE-2020-10730
·
Published
2020-07-02
·
Updated
2024-06-15
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
Samba versions prior to 4.10.17
Samba versions prior to 4.11.11
Samba versions prior to 4.12.4
Description:
The issue is related to a NULL pointer dereference or possible use-after-free flaw in the Samba AD LDAP server. This flaw allows an authenticated user to possibly trigger a use-after-free or NULL pointer dereference, with the highest threat being to system availability. The affected code is shipped with the libldb package.
Recommendations:
For versions prior to 4.10.17, update to version 4.10.17 or later.
For versions prior to 4.11.11, update to version 4.11.11 or later.
For versions prior to 4.12.4, update to version 4.12.4 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾