PT-2020-5876
CVE-2020-26921
·
Published
2020-09-17
·
Updated
2021-07-21
Description by
CVSS 3.1
8.8
HighMetricsAV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
NETGEAR GS110EMX versions prior to 1.0.1.7
NETGEAR GS810EMX versions prior to 1.7.1.3
NETGEAR XS512EM versions prior to 1.0.1.3
NETGEAR XS724EM versions prior to 1.0.1.3
Description:
The issue is related to authentication bypass in certain NETGEAR devices. This can be exploited by a remote attacker to cause a denial of service.
Recommendations:
For NETGEAR GS110EMX versions prior to 1.0.1.7, update to version 1.0.1.7 or later.
For NETGEAR GS810EMX versions prior to 1.7.1.3, update to version 1.7.1.3 or later.
For NETGEAR XS512EM versions prior to 1.0.1.3, update to version 1.0.1.3 or later.
For NETGEAR XS724EM versions prior to 1.0.1.3, update to version 1.0.1.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾