PT-2020-5877

CVE-2020-26920

·

Published

2020-09-17

·

Updated

2020-10-16

Description by

CVSS 3.1
8.8
High
MetricsAC:L/AV:A/A:H/C:H/I:H/PR:N/S:U/UI:N
Name of the Vulnerable Software and Affected Versions: NETGEAR Orbi SRK60 versions prior to 2.5.3.110 NETGEAR Orbi SRR60 versions prior to 2.5.3.110 NETGEAR Orbi SRS60 versions prior to 2.5.3.110
Description: The issue is related to insufficient input sanitization in the Wi-Fi system's firmware, allowing for command injection. This can be exploited by an unauthenticated attacker to execute arbitrary commands remotely.
Recommendations: For SRK60 versions prior to 2.5.3.110, update to version 2.5.3.110 or later. For SRR60 versions prior to 2.5.3.110, update to version 2.5.3.110 or later. For SRS60 versions prior to 2.5.3.110, update to version 2.5.3.110 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾