PT-2020-5893
CVE-2020-26924
·
Published
2020-09-17
·
Updated
2021-07-21
Description by
CVSS 3.1
6.5
MediumMetricsAV:A/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions:
NETGEAR WAC720 versions prior to 3.9.1.13
NETGEAR WAC730 versions prior to 3.9.1.13
Description:
The issue is related to the lack of protection for service data in the firmware of NETGEAR WAC720 and WAC730 wireless access points. Exploitation of this issue may allow a remote attacker to gain unauthorized access to protected information.
Recommendations:
For NETGEAR WAC720 versions prior to 3.9.1.13, update to version 3.9.1.13 or later.
For NETGEAR WAC730 versions prior to 3.9.1.13, update to version 3.9.1.13 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾