PT-2020-5990
CVE-2020-5360
·
Published
2020-12-15
·
Updated
2021-12-09
Description by
CVSS 2.0
7.8
HighMetricsAV:N/AC:L/Au:N/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Dell BSAFE Micro Edition Suite versions prior to 4.5
Description
The issue is related to a Buffer Under-Read Vulnerability in the Dell BSAFE Micro Edition Suite. An unauthenticated remote attacker could potentially exploit this vulnerability, resulting in undefined behavior or a crash of the affected systems. The vulnerability is associated with an out-of-bounds memory operation.
Recommendations
For versions prior to 4.5, update to version 4.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the affected systems to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾