PT-2020-6023
CVE-2020-12323
·
Published
2020-11-10
·
Updated
2020-11-30
Description by
CVSS 3.1
6.7
MediumMetricsAV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Intel ADAS IE versions prior to ADAS IE 1.0.766
Description
The issue is caused by insufficient input validation, which may allow a privileged user to potentially enable escalation of privilege via local access.
Recommendations
For versions prior to ADAS IE 1.0.766, update to version ADAS IE 1.0.766 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾