PT-2020-6198

CVE-2020-15995

·

Published

2020-11-03

·

Updated

2024-06-15

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 86.0.4240.99
Description The issue is related to an out of bounds write in the V8 JavaScript engine of Google Chrome, which could allow a remote attacker to exploit heap corruption via a crafted HTML page. This could potentially lead to unauthorized access to confidential information or cause a denial of service.
Recommendations For Google Chrome versions prior to 86.0.4240.99, update to version 86.0.4240.99 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
ALT-PU-2021-1010
ALT-PU-2021-1049
ALT-PU-2021-1157
ALT-PU-2021-1210
ALT-PU-2021-1379
DSA-4832-1
OPENSUSE-SU-2021:0040-1
OPENSUSE-SU-2021_0040-1
OPENSUSE-SU-2021:0041-1
OPENSUSE-SU-2021_0041-1
OPENSUSE-SU-2021:0047-1
OPENSUSE-SU-2021:0048-1
OPENSUSE-SU-2021:0138-1
OPENSUSE-SU-2021_0138-1
OPENSUSE-SU-2021:0139-1
OPENSUSE-SU-2021_0139-1
OPENSUSE-SU-2024:10681-1
OPENSUSE-SU-2024:12948-1
Found an issue in the description? Have something to add? Feel free to write us 👾