PT-2020-6302

CVE-2020-3734

·

Published

2020-02-12

·

Updated

2020-02-14

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Adobe Framemaker versions 2019.0.4 and below
Description The issue is related to a buffer overflow in memory, which can be exploited by a remote attacker to execute arbitrary code in the context of the current user. This can potentially lead to arbitrary code execution.
Recommendations For Adobe Framemaker versions 2019.0.4 and below, update to a version above 2019.0.4 to resolve the issue. At the moment, there is no information about other specific fixes for this vulnerability.
Exploitability
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾