PT-2020-6341

CVE-2020-3732

·

Published

2020-02-11

·

Updated

2020-02-14

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Adobe Framemaker versions 2019.0.4 and below
Description The issue is related to an out-of-bounds write vulnerability in the memory buffer. Successful exploitation could lead to arbitrary code execution, allowing a remote attacker to execute code in the context of the current user.
Recommendations For Adobe Framemaker versions 2019.0.4 and below, update to a version above 2019.0.4 to resolve the issue. At the moment, there is no information about additional mitigation measures for this vulnerability.
Exploitability
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾