PT-2020-6355
CVE-2020-3759
·
Published
2020-02-11
·
Updated
2021-07-21
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Adobe Digital Editions versions 4.5.10 and below
Description
The issue is related to a buffer error in the program, which could allow a remote attacker to disclose protected information upon successful exploitation.
Recommendations
For Adobe Digital Editions versions 4.5.10 and below, update to a version above 4.5.10 to resolve the issue.
At the moment, there is no information about additional mitigation measures for this specific issue.
Found an issue in the description? Have something to add? Feel free to write us 👾