PT-2020-6374

CVE-2020-28218

·

Published

2020-11-10

·

Updated

2020-12-14

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions Easergy T300 versions 2.7 and older
Description The issue is related to errors in the representation of information by the user interface, which can be exploited by a remote attacker to perform arbitrary actions. This is due to improper restriction of rendered UI layers or frames, allowing an attacker to trick a user into initiating an unintended action.
Recommendations For versions 2.7 and older, update the firmware to a version newer than 2.7 to resolve the issue. As a temporary workaround, consider restricting access to the user interface to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾