PT-2020-6389

CVE-2020-0563

·

Published

2020-02-11

·

Updated

2021-07-21

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Intel(R) MPSS versions prior to 3.8.6
Description The issue is related to improper permissions in the installer, which may allow an authenticated user to potentially enable escalation of privilege via local access. This security flaw is associated with the incorrect assignment of permissions for a critical resource, potentially allowing an attacker to elevate their privileges.
Recommendations For versions prior to 3.8.6, update to version 3.8.6 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾