PT-2020-6528
CVE-2020-15983
·
Published
2020-10-13
·
Updated
2024-06-15
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 86.0.4240.75
Description
The issue is related to insufficient data validation in the webUI of Google Chrome on ChromeOS, allowing a local attacker to bypass content security policy. This can be achieved via a crafted HTML page.
Recommendations
For versions prior to 86.0.4240.75, update to version 86.0.4240.75 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾