PT-2020-7103
CVE-2011-2498
·
Published
2020-02-20
·
Updated
2020-02-25
Description by
CVSS 2.0
4.9
MediumMetricsAV:L/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Linux kernel versions 2.3.36 through 2.6.38
Description
The issue allows local unprivileged users to cause a denial of service by consuming memory, which is achieved by triggering the creation of PTE pages.
Recommendations
For Linux kernel versions 2.3.36 through 2.6.38, update to version 2.6.39 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾