PT-2020-7157

CVE-2011-5247

·

Published

2020-01-08

·

Updated

2020-01-21

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Snare for Linux versions prior to 1.7.0
Description The issue is related to password disclosure. The rendered page contains the field RemotePassword, which leads to the exposure of passwords.
Recommendations For versions prior to 1.7.0, update to version 1.7.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the page that renders the RemotePassword field to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾