PT-2020-7161
CVE-2012-0055
·
Published
2020-02-19
·
Updated
2020-02-28
Description by
CVSS 2.0
7.2
HighMetricsAV:L/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 3.0.0-16.28
Description
The issue is related to missing inode security checks in OverlayFS, which could allow attackers to bypass security restrictions and perform unauthorized actions.
Recommendations
For Linux kernel versions prior to 3.0.0-16.28, update to version 3.0.0-16.28 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾