PT-2020-7162
CVE-2012-0063
·
Published
2020-02-21
·
Updated
2020-02-26
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
tucan versions 0.3.10 and earlier
Description
The issue is related to an insecure plugin update mechanism, which could allow remote attackers to perform man-in-the-middle attacks and execute arbitrary code with the permissions of the user running the software.
Recommendations
For versions 0.3.10 and earlier, update to a version later than 0.3.10 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾