PT-2020-7170
CVE-2012-0945
·
Published
2020-01-15
·
Updated
2020-01-22
Description by
CVSS 2.0
5.5
MediumMetricsAV:N/AC:L/Au:S/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions
whoopsie-daisy versions prior to 0.1.26
Description
The issue allows a root user to remove arbitrary files.
Recommendations
For versions prior to 0.1.26, update to version 0.1.26 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾