PT-2020-7183

CVE-2012-1261

·

Published

2020-01-09

·

Updated

2020-01-14

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Plixer International Scrutinizer NetFlow and sFlow Analyzer versions 8.6.2.16204 through 9.0.1.19898
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the standalone parameter in the cgi-bin/scrut fa exclusions.cgi endpoint. This enables attackers to execute malicious scripts on the victim's browser.
Recommendations For versions 8.6.2.16204 through 9.0.1.19898, update to version 9.0.1.19899 or later to resolve the issue. As a temporary workaround, consider restricting access to the cgi-bin/scrut fa exclusions.cgi endpoint to minimize the risk of exploitation. Avoid using the standalone parameter in the affected endpoint until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾