PT-2020-7233

CVE-2012-4383

·

Published

2020-01-29

·

Updated

2022-04-23

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Contao versions prior to 2.11.4
Description The issue is a SQL injection vulnerability. It affects the Contao core, specifically in the contao-2.11.3systemmodulesbackendAjax.php file.
Recommendations For versions prior to 2.11.4, update to version 2.11.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable Ajax.php file until a patch is available.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-9JQ2-JVWC-P52F
Found an issue in the description? Have something to add? Feel free to write us 👾