PT-2020-7258
CVE-2012-5558
·
Published
2020-01-09
·
Updated
2020-01-14
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions:
Smiley module versions prior to 6.x-1.1
Smileys module versions prior to 6.x-1.1
Description:
A cross-site scripting (XSS) issue allows remote authenticated users with the
administer smiley permission to inject arbitrary web script or HTML via a smiley acronym.Recommendations:
For Smiley module versions prior to 6.x-1.1, update to version 6.x-1.1 or later.
For Smileys module versions prior to 6.x-1.1, update to version 6.x-1.1 or later.
As a temporary workaround, consider restricting the
administer smiley permission to minimize the risk of exploitation. Found an issue in the description? Have something to add? Feel free to write us 👾