PT-2020-7510
CVE-2013-4792
·
Published
2020-02-13
·
Updated
2020-02-18
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions:
PrestaShop versions prior to 1.4.11
Description:
The issue allows for logout CSRF.
Recommendations:
For versions prior to 1.4.11, update to version 1.4.11 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾