PT-2020-7549
CVE-2013-6451
·
Published
2014-02-07
·
Updated
2020-01-30
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
MediaWiki versions 1.19.9 through 1.19.10
MediaWiki versions 1.2x through 1.21.4
MediaWiki versions 1.22.x through 1.22.1
Description:
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified CSS values. This could potentially lead to unauthorized actions on behalf of the user.
Recommendations:
For MediaWiki versions 1.19.9 through 1.19.10, update to version 1.19.10 or later.
For MediaWiki versions 1.2x through 1.21.4, update to version 1.21.4 or later.
For MediaWiki versions 1.22.x through 1.22.1, update to version 1.22.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾