PT-2020-7581
CVE-2013-7485
·
Published
2020-01-02
·
Updated
2020-01-09
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Open-Xchange (OX) AppSuite versions 7.2.x through 7.2.2-rev25
Open-Xchange (OX) AppSuite versions 7.4.x through 7.4.0-rev15
Description
A cross-site scripting (XSS) issue exists in the backend of Open-Xchange (OX) AppSuite, allowing remote attackers to inject arbitrary web script or HTML via the publication name. This occurs because the publication name is not properly handled in an error message.
Recommendations
For Open-Xchange (OX) AppSuite versions 7.2.x through 7.2.2-rev25, update to version 7.2.2-rev26 or later.
For Open-Xchange (OX) AppSuite versions 7.4.x through 7.4.0-rev15, update to version 7.4.0-rev16 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾