PT-2020-7636

CVE-2014-2843

·

Published

2020-01-31

·

Updated

2020-02-04

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions infoware MapSuite MapAPI versions 1.0.x through 1.0.35 infoware MapSuite MapAPI versions 1.1.x through 1.1.48
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. This could potentially lead to unauthorized actions on behalf of the user.
Recommendations For infoware MapSuite MapAPI versions 1.0.x through 1.0.35, update to version 1.0.36 or later. For infoware MapSuite MapAPI versions 1.1.x through 1.1.48, update to version 1.1.49 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾