PT-2020-7669
CVE-2014-4156
·
Published
2020-01-27
·
Updated
2024-10-28
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Proxmox VE versions prior to 3.2
Description
The issue concerns a user enumeration vulnerability in the 'AccessControl.pm' module.
Recommendations
For versions prior to 3.2, update to version 3.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾