PT-2020-7672

CVE-2014-4179

·

Published

2020-09-01

·

Updated

2020-09-01

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions yar versions prior to 2.2.0
Description The issue is related to an invalid encrypted session cookie value, which can cause a denial of service. When such a value is provided, the process will crash.
Recommendations Update to version 2.2.0 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-GG6M-FHQV-HG56
Found an issue in the description? Have something to add? Feel free to write us 👾