PT-2020-7807
CVE-2015-1809
·
Published
2020-01-15
·
Updated
2022-05-24
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions:
Jenkins versions prior to 1.600
Jenkins LTS versions prior to 1.596.1
Description:
The issue allows remote attackers to read arbitrary XML files via an XPath query, exploiting an XML external entity (XXE) vulnerability.
Recommendations:
For Jenkins versions prior to 1.600, update to version 1.600 or later.
For Jenkins LTS versions prior to 1.596.1, update to version 1.596.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾