PT-2020-7808

CVE-2015-1811

·

Published

2020-01-15

·

Updated

2022-05-24

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions: Jenkins versions prior to 1.600 Jenkins LTS versions prior to 1.596.1
Description: The issue allows remote attackers to read arbitrary XML files via a crafted XML document, exploiting an XML external entity (XXE) vulnerability. This enables attackers to access sensitive data by manipulating XML documents.
Recommendations: For Jenkins versions prior to 1.600, update to version 1.600 or later. For Jenkins LTS versions prior to 1.596.1, update to version 1.596.1 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-QG7X-4H4Q-3M49
RHSA-2015:1844
Found an issue in the description? Have something to add? Feel free to write us 👾